top of page

Fórmulas y Funciones en Microsoft Excel | Xyclos


Fórmulas y Funciones en Microsoft Excel | Xyclos

Microsoft Excel es una herramienta esencial para empresas, profesionales y particulares.


Saber cómo usar fórmulas | formulas y funciones | functions puede hacer que su trabajo sea más eficiente y preciso.


Fórmulas


Las fórmulas de Excel usan operandos y operadores para calcular valores.


Operando: Un operando puede ser una constante por ejemplo: 5 , una variable: B10 o el resultado de una función.

Operadores:

Son símbolos que definen las operaciones que se van a realizar sobre los números u otras construcciones mátemáticas. Los operadores son aritméticos, lógicos y relacionales. En este caso solo vamos a identificar los operadores aritméticos: Potencia: ^ Suma: + Resta: - Multiplicación: * División: /

Ejemplo de una fórmula:

=A2+10-(50/B5-10) Dependiendo del requerimiento, se pueden usar paréntesis para controlar el orden de ejecución de las fórmulas:


  1. Se evalúan de izquierda a derecha Luego se ejecutan en este orden, independientemente donde se encuentren en la fórmula:

  2. Paréntesis: ( )

  3. Potencia: ^

  4. Multiplicación y/o División: * /

  5. Suma y/o Resta: + - Si se encuentran dos operadores del mismo nivel, se realiza el cálculo cniciando con el que se encuentra a la izquierda: =40*2-30/5+5+100-10 En este caso, 40*2 es una multiplicación y se encuentra al mismo nivel que la división 30/5, entonces Excel y en general en matemáticas, se resuelve primero 40*2=80, luego 30/5=5 y luego la resta 80-6 que da 74, luego continua con la siguiente parte de la fórmula utilizando el mismo criterio, en este caso hay 3 operadores del mismo nivel: dos sumas y una resta, entonces inicia con la suma: 74+5=79, luego con la siguiente suma: 79+100=179 y finalmente con la resta: 179-10=169. 169 es el resultado final.


Funciones


Las funciones en Excel son fórmulas pre programas para realizar tareas específicas.


Una función eta compuesta de:

Nombre de la función, ej.: =SUMA, =BUSCARX. =SI Argumentos de la función, ej. =SUMA(N30:K500), el rango N30:K500 es el argumento de la función SUMA.

Argumento o argumentos de una función Dependiendo de la función que necesitemos usar, cada una de ellas va a tener un diferente cantidad de argumentos o datos que debemos ingresar dentro de la función para que ella realice los cálculos. Por ejemplo la función SUMA está diseñada para sumar un rango de celdas: =SUMA(K10:M5000)


Fórmulas y funciones


Veamos un ejemplo donde integramos a las dos: Fórmulas y Funciones:


=(A20+5) + BUSCARX(B10,Hoja1!A2:A6000),Hoja1!D2:D6000)-SUMA(F30:F50) Todo es una Fórmula compuesta a su vez de: Fórmula +Función-Función


Aprender a usar las fórmulas y las funciones definitivamente le va a ahorrar tiempo, esfuerzo y seguridad en los cálculos que realice en las Hojas de cálculo.


Todas las Hojas de cálculo como Microsoft Excel, Google Sheets, OpenOffice Calc, funcionan igual para manejar fórmulas y funciones


Invertir en su futuro siempre es una opción inteligente. Y aquí en Xyclos.online le ofrecemos los mejores cursos de Microsoft 365 y Microsoft Excel:






28 visualizaciones0 comentarios

Entradas relacionadas

Ver todo

Comments


bottom of page