top of page

Desplegar el mes de una fecha como texto | Google Sheets | Xyclos


Como usar la función TEXTO en Google Sheets | Xyclos

Vamos a aprender como desplegar el mes en formato de texto, a partir de una fecha usando la función Texto en Google Sheets:


Desplegar una fecha como mes en formato de texto

  1. Abra Google Sheets | Hojas de cálculo de Google

  2. Abra un nuevo libro

  3. En la celda A1 ingresa una fecha: 23/07/2023 Asegúrese de que la fecha quede alineada a la derecha en la celda Esto significa que Google Sheets la reconoce como una fecha Si se alinea a la izquierda, significa que esta mal ingresada, la reconoce como texto y no se la puede usar para hacer la conversión

  4. En la celda B1 ingresa la función: =TEXTO(A1,"mmm")

  5. En la celda B1 se despliega el resultado: jul

Estructura de la función TEXTO


Ahora veamos la estructura de la función Texto: Tiene dos argumentos.


TEXTO(Celda que contiene una fecha o valor, Formato entre comillas que se desea aplicar)


Desplegar el nombre completo del mes:

  1. En la celda A1 ingresa una fecha: 23/07/2023

  2. En la celda B1 ingresa la función: =TEXTO(A1;"mmmm")

  3. En la celda B1 se despliega el resultado: diciembre Con las 4 m's, se despliega el nombre completo del mes

También funciona para los días:

  1. En la celda A1 ingresa una fecha: 23/07/2023

  2. En la celda B1 ingresa la función: =TEXTO(A1;"ddd")

  3. En la celda B1 se despliega el resultado: dom Con las 3 d's, se despliega el nombre resumido del día

O también para desplegar el nombre completo del día:

  1. En la celda A1 ingresa una fecha: 23/07/2023

  2. En la celda B1 ingresa la función: =TEXTO(A1;"dddd")

  3. En la celda B1 se despliega el resultado: domingo Con las 4d's, se despliega el nombre completo del día

Veamos otro caso para desplegar toda la fecha en formato de texto

  1. En la celda A1 ingresa una fecha: 23/07/2023

  2. En la celda B1 ingresa la función: =TEXTO(A1;"dddd mmm, aaaa")

  3. En la celda B1 se despliega el resultado: domingo julio, 2023 O también:

  4. En la celda A1 ingresa una fecha: 6/12/2022

  5. En la celda B1 ingresa la función: =TEXTO(A1;"dd dddd mmm, aaaa")

  6. En la celda B1 se despliega el resultado: 27 domingo julio, 2023


En Xyclos nos especializamos en dictar cursos online de Microsoft 365, sin embargo el conocimiento que adquiere al tomar nuestros cursos de Microsoft Excel también le sirve para usar Google Sheets. La función TEXTO funciona igual en las dos hojas de cálculo o worksheets.





148 visualizaciones0 comentarios

Entradas relacionadas

Ver todo
bottom of page