top of page

Convertir fecha en mes texto | Microsoft Excel | Xyclos


Convertir fecha a texto | Microsoft Excel | Xyclos

Vamos a aprender como convertir una fecha a texto con un ejemplo:

  1. En la celda A1 ingresa una fecha: 6/12/2022 Asegúrese de que la fecha se alinee a la derecha en la celda. Eso quiere decir que Excel la reconoce como una fecha o valor. Si se alinea a la izquierda, la reconoce como texto y no se la puede usar para hacer la conversión.

  2. En la celda B1 ingresa la función: =TEXTO(A1,"mmm")

  3. En la celda B1 se despliega el resultado: dic

Estructura de la función TEXTO


Tiene dos argumentos.


TEXTO(Celda que contiene una fecha o valor, Formato que se desea aplicar ingresado entre comillas)


Por ejemplo podría también ingresar:

  1. En la celda A1 ingresa una fecha: 6/12/2022

  2. En la celda B1 ingresa la función: =TEXTO(A1,"mmmm")

  3. En la celda B1 se despliega el resultado: diciembre Con las 4 m's, se despliega el nombre completo del mes

También funciona para los días:

  1. En la celda A1 ingresa una fecha: 6/12/2022

  2. En la celda B1 ingresa la función: =TEXTO(A1,"ddd")

  3. En la celda B1 se despliega el resultado: mar Con las 3 d's, se despliega el nombre resumido del día

O también para desplegar el nombre completo del día:

  1. En la celda A1 ingresa una fecha: 6/12/2022

  2. En la celda B1 ingresa la función: =TEXTO(A1,"dddd")

  3. En la celda B1 se despliega el resultado: martes Con las 4d's, se despliega el nombre completo del día


Hace una semana, se publicó una nueva versión de la inteligencia artificial que se llama ChatBot GPT3 de la empresa OpenAI.


Es algo fantástico, realmente impresionante.


Se le puede hacer cualquier pero cualquier pregunta y responde en segundos y su acceso es gratuito: https://chat.openai.com/auth/login


Para usar una Inteligencia Artificial (IA), los Humanos debemos estar bien preparados para interactuar eficientemente con ella; así que le recomiendo tome nuestros excelentes cursos y estar listo para este presente fascinante que tenemos.


No espere más. Verá como progresa con el conocimiento que le brindamos en nuestros cursos y el uso complementario de las IA's.







#CursosOnlineMicrosoft #Xyclos #Microsoft #CursoDeExcel #CursoPowerBI #CursosdeProject #CursoOnline #Aprendizaje #CrecimientoLaboral #MicrosoftExcel #MicrosoftWord #MicrosoftPowerPoint #MicrosoftOutlook #cursosexcel #powerquery #powerbi #datascience




31 visualizaciones0 comentarios
bottom of page