top of page

Convertir una fecha en mes como texto | Microsoft Excel | Xyclos

Actualizado: 17 may

Convertir fecha: Año, Mes o día a texto | Microsoft Excel | Xyclos

Vamos a aprender como desplegar y como extraer el mes de una fecha, junto con otros ejemplos que incluyen el día y el año.

Excel: como convertir una Fecha en Mes

Vamos a aprender como desplegar una fecha como texto del mes usando la función Texto:

  1. En la celda A1 ingresa una fecha: 6/12/2022 Asegúrese de que la fecha se alinee a la derecha en la celda. Eso quiere decir que Excel la reconoce como una fecha o valor. Si se alinea a la izquierda, la reconoce como texto y no se la puede usar para hacer la conversión.

  2. En la celda B1 ingresa la función: =TEXTO(A1,"mmm")

  3. En la celda B1 se despliega el resultado: dic

Estructura de la función TEXTO


La función Texto, tiene dos argumentos.


TEXTO(Celda que contiene una fecha o valor, Formato entre comillas que se desea aplicar)

Veamos otros casos.


Desplegar el nombre completo del mes

  1. En la celda A1 ingresa una fecha: 6/12/2022

  2. En la celda B1 ingresa la función: =TEXTO(A1,"mmmm")

  3. En la celda B1 se despliega el resultado: diciembre Con las 4 m's, se despliega el nombre completo del mes

También funciona desplegar solo el día de una fecha

  1. En la celda A1 ingresa una fecha: 6/12/2022

  2. En la celda B1 ingresa la función: =TEXTO(A1,"ddd")

  3. En la celda B1 se despliega el resultado: mar Con las 3 d's, se despliega el nombre resumido o siglas del día

O también para desplegar el nombre completo del día

  1. En la celda A1 ingresa una fecha: 6/12/2022

  2. En la celda B1 ingresa la función: =TEXTO(A1,"dddd")

  3. En la celda B1 se despliega el resultado: martes Con las 4d's, se despliega el nombre completo del día


 

¿Sabías que el 100% de nuestros alumnos está satisfecho con nuestros cursos?


Nuestro compromiso con la calidad y la atención personalizada ha hecho que cada uno de nuestros estudiantes alcance sus objetivos y recomiende nuestros programas.


 

Extraer el año, mes o día de una fecha


Con la función Texto se despliega una fecha o un valor con el formato que definamos, sin embargo en Excel disponemos de funciones para extraer o sacar algo de una celda.


  • Para extraer un texto específico de una celda podemos usar la funciona Extrae

  • Pero si necesitamos extraer los componentes de una fecha que son: el año, el mes y el día, tenemos las funciones Año, Mes y Día

Extraer el mes de una fecha


Para extraer el mes de una fecha, usa la función =Mes(Celda):

En la celda B1 ingrese =mes(A1) y éste es el resultado. 12 (mes numérico)


Extraer el día de una fecha


Igual puede usar la función =día(A2) para extraer solo el día: 6 (día numérico)

Extraer el año de una fecha


O usar la función =año(A3) para extraer solo el año: 2022

Uso de las funciones día, mes y año para extraer datos con Microsoft Excel | Xyclos

Prepararse en Análisis de datos

En el curso Microsoft Excel Básico intermedio Empresarial, aprenderá con profundidad a manejar fechas, a manejar horas, a realizar cálculos con fechas y horas, a usar funciones de texto, a usar Filtros para realizar análisis; con excelente contenido que le dejará preparado para avanzar al siguiente nivel tomando el curso de Microsoft Excel Intermedio Avanzado Empresarial, luego de lo cual estará listo con todo el conocimiento para crear Informes y Dashboards tomando el curso Power BI Análisis Interactivo Empresarial, llevando su análisis de datos al siguiente nivel.


Uno de los objetivos con esta formación, es por supuesto prepararle para el uso de Inteligencias artificiales, que requieren conocimientos sólidos para sacar el mejor provecho de ellas.


No espere más. El tiempo corre y es mejor prepararse hoy mismo. Verá el cambio.


Noticias OpenAI - ChatGPT

Hace una semana (30 Nov 2022), se publicó una nueva versión de la inteligencia artificial que se llama ChatBot GPT3 de la empresa OpenAI.


Es algo fantástico, realmente impresionante.


Se le puede hacer cualquier pero cualquier pregunta y responde en segundos y su acceso es gratuito: https://chat.openai.com/auth/login


Para usar una Inteligencia Artificial (IA), los Humanos debemos estar bien preparados para interactuar eficientemente con ella; así que le recomiendo tome nuestros excelentes cursos y estar listo para este presente fascinante que tenemos.


No espere más. Verá como progresa con el conocimiento que le brindamos en nuestros cursos de formación en Microsoft Excel y el uso complementario de las IA's.
















20.541 visualizaciones0 comentarios

Comentarios


bottom of page