top of page

Google Sheets: VLOOKUP - Excel Online: BUSCARV | Xyclos

Argumentos de las funciones Vlookup (Google Sheets) y Buscarv (Excel Online) | Xyclos

Todos los días se aprende algo.


Tengo un cliente en que la mayoría de usuarios usan Microsoft Excel y hoy me reuní con un usuario que usa Google Sheets.


Demostrando así, que hay de todo en las empresas y que cada persona busca o se adapta para buscar soluciones.


Bueno, el caso es que debe actualizar una Hoja en base a información de otra Hoja que es manejada por otra empresa que les presta servicios y que lleva sus registros en Google Sheets.


Esto hace manualmente: Copiar y Pegar y eso tiene es un alto riesgo para cometer errores.


La solución: usar una función similar a BUSCARV/VLOOKUP o BUSCARX/XLOOKUP tal como se lo hace en Microsoft Excel versiones de escritorio o en línea.


Google tiene VLOOKUP. Vamos bien.


Ahora intenté usar VLOOKUP de Google Sheets por mi propia cuenta, pero no lo pude hacer. Recurrí a Google y ventajosamente encontré un video que explica paso a paso como hacerlo. Aquí esta el link: VLOOKUP into another Workbook (Google Sheets) Entonces, puse manos a la obra y todo funcionó muy bien.


Como muestra de agradecimiento me suscribí a ese canal y le escribí un comentario de agradecimiento a Ajay Anand.


¿Como funciona vlookup en Google Sheets?


=VLOOKUP(celda a buscar;IMPORTRANGE("URL de la Hoja de búsqueda";"Rango de búsqueda de la Hoja");No. de columna a traer ; Tipo de coincidencia)


Argumentos de la función VLOOKUP de Google Sheets:

  1. Paréntesis de apertura de VLOOKUP: (

  2. Celda de búsqueda

  3. Rango:

    1. En la misma Hoja: $A$1$M$5000

    2. En otra Hoja del mismo Libro: Hoja1!$A$1$M$5000

    3. En otra Hoja de Google Sheets:

      1. Función IMPORTRANGE

        1. Paréntesis de apertura: (

      2. Comillas de apertura del primer argumento: "

      3. URL de la hoja: https://docs.google.com.....

      4. Comillas de cierre: "

      5. Separador: coma o punto y coma: , o ;

      6. Comillas de apertura del segundo argumento: "

      7. Rango de la Hoja de búsqueda:  Hoja1!$A$1$M$5000

      8. Comillas de cierre: "

      9. Paréntesis de cierre de la función: )

  4. Número de columna a traer del rango: 2

  5. Tipo de coincidencia:

    1. False = Coincidencia exacta

    2. True = Coincidencia aproximada

  6. Paréntesis de cierre de VLOOKUP: )



El resultado de VLOOKUP

Trae la primera coincidencia encontrada en el rango de búsqueda


Saber usar las funciones de Microsoft Excel, me ayudó para rápidamente aprender también a usar esta función en Google Sheets.


VLOOKUP EN EXCEL ONLINE

Veamos como funciona VLOOKUP en Microsoft Excel online?


  1. Ingresa a Excel online

  2. Abre los dos Libros, uno con la información a buscar y otro con la base de datos de búsqueda

  3. Luego en la celda del Libro donde desea traer la información ingresa =BUSCARV(

  4. Hace clic en la pestaña del Navegador del otro Libro

  5. Selecciona con el mouse el rango de búsqueda

  6. Ingresa el separador de listas: ;

  7. Ingresa el número de columna que desea traer: 2

  8. Nuevamente ingresa el separador de listas: ;

  9. ingresa el Tipo de coincidencia: 0 o FALSO: Exacta 1 o VERDADERO: Aproximada

  10. Presiona la tecla Enter Listo =BUSCARV($A2;'https://xyxymy.sharepoint.com/personal/xyclos/Documents/[Productos.xlsx]Hoja1'!$A$1:$B$5000;2;0)


Cada medioambiente tiene siempre su particularidad y en los dos casos, la función de búsqueda vertical, tiene la misma cantidad de argumentos:


  1. Celda a buscar

  2. Rango de búsqueda

  3. Indicador de columna a traer

  4. Tipo de búsqueda


Prepárate como un Pro tomando nuestros cursos de Microsoft Excel:










7 visualizaciones0 comentarios

Comments


bottom of page